<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>This epic new music video might make you long for summer in Maine - Bennett There Done That</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://bennetttheredonethat.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://bennetttheredonethat.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This epic new music video might make you long for summer in Maine" />
<meta property="og:description" content="&quot;I don&#039;t even want to make a guess at how many hours it took,&quot; the director said. &quot;I got lost in the edit. I sometimes sat there for eight hours at a stretch.&quot;" />
<meta property="og:url" content="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/" />
<meta property="og:site_name" content="Bennett There Done That" />
<meta property="article:tag" content="august" />
<meta property="article:tag" content="july" />
<meta property="article:tag" content="june" />
<meta property="article:tag" content="maine" />
<meta property="article:tag" content="movie" />
<meta property="article:tag" content="portland" />
<meta property="article:tag" content="trombone" />
<meta property="article:tag" content="trumpet" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2016-12-20T10:00:02+00:00" />
<meta property="article:modified_time" content="2016-12-19T14:26:19+00:00" />
<meta property="og:updated_time" content="2016-12-19T14:26:19+00:00" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2015/11/BEATLESNIGHT111715-8.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="&quot;I don&#039;t even want to make a guess at how many hours it took,&quot; the director said. &quot;I got lost in the edit. I sometimes sat there for eight hours at a stretch.&quot;"/>
<meta name="twitter:title" content="This epic new music video might make you long for summer in Maine - Bennett There Done That"/>
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2015/11/BEATLESNIGHT111715-8.jpg"/>
<meta name="twitter:creator" content="@Troy_R_Bennett"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Bennett There Done That &raquo; Feed" href="https://bennetttheredonethat.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bennett There Done That &raquo; Comments Feed" href="https://bennetttheredonethat.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bennett There Done That &raquo; This epic new music video might make you long for summer in Maine Comments Feed" href="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='https://bennetttheredonethat.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://bennetttheredonethat.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://bennetttheredonethat.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://bennetttheredonethat.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://bennetttheredonethat.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://bennetttheredonethat.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://bennetttheredonethat.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://bennetttheredonethat.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='https://bennetttheredonethat.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bennetttheredonethat.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bennetttheredonethat.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.5" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"This epic new music video might make you long for summer in Maine","url":"https:\/\/bennetttheredonethat.bangordailynews.com\/2016\/12\/3177\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/82\/files\/2015\/11\/BEATLESNIGHT111715-8-250x250.jpg","articleId":"82-3177","dateCreated":"2016-12-20T15:00:02Z","articleSection":"Music","creator":["Troy R. Bennett"],"keywords":["august","july","june","maine","movie","portland","trombone","trumpet","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'This epic new music video might make you long for summer in Maine',
            templates: {
                twitter: '{{title}}: {{url}} (via @Troy_R_Bennett)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Bennett There Done That:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'Troy_R_Bennett'},
            {'service': 'rss', 'id': 'https://bennetttheredonethat.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "3177";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'tbennett' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Bennett There Done That', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2013/10/bennett_there_no_text.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Troy R. Bennett','dimension2': 'post','dimension3': '82.3177','dimension5': 'Not Set','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'august,july,june,maine,movie,portland,trombone,trumpet'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '82.3177', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '82.3177';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-header .home-link {
padding-left: 325px;
display: block;
}

@media (max-width: 990px) {
.site-header .home-link {
padding-left: 200px;
font-size: 50px;
}
}
@media (max-width: 786px) {
.site-header .home-link {
padding-left: 0;
}
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Troy R. Bennett","contentPublishedDate":"2016-12-20","primaryCategory":"Music","allCategories":"Music"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-3177 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'https://bennetttheredonethat.bangordailynews.com/2016/12/3177/';
		  var CONTENT_ID = '1482249934';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Bennett There Done That is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://bennetttheredonethat.bangordailynews.com/" title="Bennett There Done That" rel="home">
					<h1 class="site-title">Bennett There Done That</h1>
                    <h2 class="site-description">Motorcycles, Music and Malarkey</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Bennett+There+Done+That&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://bennetttheredonethat.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://bennetttheredonethat.bangordailynews.com/about/">About</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://bennetttheredonethat.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://bennetttheredonethat.bangordailynews.com/category/motorcycles-2/">Motorcycles</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1035"><a href="https://bennetttheredonethat.bangordailynews.com/category/music-2/">Music</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="https://bennetttheredonethat.bangordailynews.com/category/malarkey/">Malarkey</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://bennetttheredonethat.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-3177" class="post-3177 post type-post status-publish format-standard has-post-thumbnail hentry category-music-2 tag-august tag-july tag-june tag-maine tag-movie tag-portland tag-trombone tag-trumpet">
	<header class="entry-header">
		
            <h1 class="entry-title">This epic new music video might make you long for summer in Maine</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/" title="Permalink to This epic new music video might make you long for summer in Maine" rel="bookmark"><time class="entry-date" datetime="2016-12-20T10:00:02+00:00">December 20, 2016</time></a></span><span class="categories-links"><a href="https://bennetttheredonethat.bangordailynews.com/category/music-2/" rel="category tag">Music</a></span><span class="tags-links"><a href="https://bennetttheredonethat.bangordailynews.com/tag/august/" rel="tag">august</a>, <a href="https://bennetttheredonethat.bangordailynews.com/tag/july/" rel="tag">july</a>, <a href="https://bennetttheredonethat.bangordailynews.com/tag/june/" rel="tag">june</a>, <a href="https://bennetttheredonethat.bangordailynews.com/tag/maine/" rel="tag">maine</a>, <a href="https://bennetttheredonethat.bangordailynews.com/tag/movie/" rel="tag">movie</a>, <a href="https://bennetttheredonethat.bangordailynews.com/tag/portland/" rel="tag">portland</a>, <a href="https://bennetttheredonethat.bangordailynews.com/tag/trombone/" rel="tag">trombone</a>, <a href="https://bennetttheredonethat.bangordailynews.com/tag/trumpet/" rel="tag">trumpet</a></span>					    <div class="author-byline">
			By <a href="https://bennetttheredonethat.bangordailynews.com/author/tbennett/" title="Posts by Troy R. Bennett" rel="author">Troy R. Bennett</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="This epic new music video might make you long for summer in Maine."
               data-url="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/"
               data-via='Troy_R_Bennett'               data-related="Troy_R_Bennett,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://bennetttheredonethat.bangordailynews.com/2016/12/3177/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2015/11/BEATLESNIGHT111715-8-250x250.jpg&description=This epic new music video might make you long for summer in Maine" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><iframe src="https://bangordailynews.com/embedvideo/?youtube=_PsJPR7EDm0" width="600" height="400"  frameborder="0" scrolling="auto" allowfullscreen></iframe></p>
<p>If December&#8217;s dwindling daylight and low temperatures have you longing for the lingering sunshine of a summer day in Portland, this new video by <a href="http://www.seanmorinmusic.com/#sean-morin-homepage" target=_blank rel="nofollow">Sean Morin</a> and <a href="http://theclocktickfaster.com/" target=_blank rel="nofollow" target="_blank">Jay Brown</a> will make you happy &#8212; or get you weeping with the knowledge that we have at least three more months of winter left to go.</p>
<p>At least a year in the making, the seven-minute mini film called &#8220;Music for Big Band,&#8221; features an extended piece Morin wrote for <a href="http://www.thefogcutters.com/" target=_blank rel="nofollow">The Fogcutters</a>, a 19-piece band. The visuals include seemingly a million scenes from sunnier days downtown, shot and edited by Brown.</p>
<p>&#8220;I don&#8217;t even want to make a guess at how many hours it took,&#8221; said Brown last week. &#8220;I got lost in the edit. I sometimes sat there for eight hours at a stretch.&#8221;</p>
<p>You&#8217;ll even see me and my best furry friend, Hook, at about the one-minute mark. He died of a brain tumor just a couple months later. So, this little film makes me think fondly on warmer days, especially.</p>
<p>Brown showed me an nearly finished version of the video last week. I had some questions for Morin. Below are his slightly abbreviated answers.</p>
<div id="attachment_3193" style="width: 255px" class="wp-caption alignleft"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2016/12/Screen-Shot-2016-12-19-at-11.24.00-AM.png" target=_blank rel="nofollow"><img class=" wp-image-3193" src="https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2016/12/Screen-Shot-2016-12-19-at-11.24.00-AM.png" alt="My and my old pal as we appear in a video collaboration between Jay Brown, Sean Morin and The Fogcutters." width="245" height="225" /></a><p class="wp-caption-text">My and my old pal as we appear in a video collaboration between Jay Brown, Sean Morin and The Fogcutters.</p></div>
<p><strong>How did you and Jay Brown come up with the idea for this video?</strong><br />
The video&#8217;s main source of inspiration was from the film, <a href="https://youtu.be/PirH8PADDgQ" target=_blank rel="nofollow" target="_blank">Koyaanisqatsi: Life Out Of Balance</a>, from director Godfrey Reggio and composer Philip Glass. My take on Koyaanisqatsi was that it provided the audience with a slow or sometimes hyper speed focus on our everyday life, the repetitiveness of each action, and our sometimes mundane and monotonous routines. With Music For Big Band, Jay and I took all of those same themes and put Portland at the center while also depicting an intimate view of one woman&#8217;s morning and evening routine and The Fogcutters&#8217; rehearsal.</p>
<p><strong>You&#8217;re not in The Fogcutters. What&#8217;s your relationship with them?</strong><br />
The Fogcutters musical director, John Maclaine, approached me to write a piece for the group&#8217;s previously annual Big Band Syndrome event in December of 2015. Typically, the group provided big band arrangements to Maine singers and two of their most popular songs (Anna Lombard, Dave Gutter, Spencer Albee, and Sara Hallie Richardson to name a small selection of their previous talent), but I don&#8217;t strongly resemble that tradition. Which is not to say that I don&#8217;t respect it, rather I don&#8217;t release music often under my own name or associate with just one band and instead work as a co-writer, arranger, and musical director/producer with several artists in this region. John recognized that and gave me the rare opportunity to write a piece of music of my own for The Fogcutters, essentially commissioning it through their event.</p>
<p><strong>What kind of music is this, anyway? How do you describe it?</strong><br />
This music could be described as modern jazz, contemporary orchestral music, or both, or some sort of further pluralism. Most people react to it as if it were a film score, which is what initially drove me to set it to film. When describing it, I end up referencing its musical language and instrumentation which is mostly modal and consists of a typical big band ensemble with saxes doubling on flute and clarinet. There are also electronic elements and field recordings embedded into certain sections.</p>
<p><strong>Finally, what are you really trying to say with this piece of music and this video?</strong><br />
Colors and textures are all I&#8217;m ever interested in when writing music and I&#8217;m rarely trying to ever say anything specific or directed at any one subject matter. There are moments of pensiveness, reflection, brightness, hope, chaos, confusion, longing, mourning, eeriness, and embarrassment sounds like a recap of 2016!</p>
<div id="attachment_2087" style="width: 610px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2015/11/BEATLESNIGHT111715-8.jpg" target=_blank rel="nofollow"><img class="size-large wp-image-2087" src="https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2015/11/BEATLESNIGHT111715-8-600x400.jpg" alt="Guitarist Sean Morin picks out a song next to a set list of tunes he and an all-star group of local musicians may perform at the 13th annual Beatles Night shows at the State Theatre on Thanksgiving weekend. Troy R. Bennett | BDN" width="600" height="400" /></a><p class="wp-caption-text">Sean Morin picks out a song next to a set list of tunes he and an all-star group of local musicians performedat the 13th annual Beatles Night shows at the State Theatre on Thanksgiving weekend in 2015. Troy R. Bennett | BDN</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3177" class="share-facebook sd-button share-icon" href="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/?share=facebook&#038;ref=inline" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3177" class="share-twitter sd-button share-icon" href="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/?share=twitter&#038;ref=inline" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="This epic new music video might make you long for summer in Maine."
               data-url="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/"
               data-via='Troy_R_Bennett'               data-related="Troy_R_Bennett,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://bennetttheredonethat.bangordailynews.com/2016/12/3177/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2015/11/BEATLESNIGHT111715-8-250x250.jpg&description=This epic new music video might make you long for summer in Maine" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/36d47460b8aa1c9a7c4d717e130449c7?s=74&d=mm"
		 alt="Troy R. Bennett"
		 title="Troy R. Bennett"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Troy R. Bennett</h2>
		<p class="author-bio">
			Troy R. Bennett is a Buxton native and longtime Portland resident whose photojournalism has appeared in media outlets all over the world.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://bennetttheredonethat.bangordailynews.com/2016/12/these-musicians-wish-you-a-very-bari-christmas/" rel="prev"><span class="meta-nav">&larr;</span> These musicians wish you a very bari Christmas</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://bennetttheredonethat.bangordailynews.com/2016/12/3177/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "tbennett@bangordailynews.com", 
                                post_title : "This epic new music video might make you long for summer in Maine", 
                                post_link : "https://bennetttheredonethat.bangordailynews.com/2016/12/3177/", 
                                post_id : "3177"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Troy R. Bennett</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/36d47460b8aa1c9a7c4d717e130449c7?s=80&d=mm"
                             alt="Troy R. Bennett"
                             title="Troy R. Bennett"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Troy R. Bennett is a Buxton native and longtime Portland resident whose photojournalism has appeared in media outlets all over the world.                    </p>
                    
                                            <a href="https://twitter.com/Troy_R_Bennett" class="twitter-follow-button" data-show-count="true">
                            Follow @Troy_R_Bennett                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-living">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: living -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://watchmepaint.bangordailynews.com/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
					   target=_blank title="Plein air painting, art, and the peripatetic life of the traveling artist">
					Watch Me Paint 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/323/files/2016/12/Monday-12-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://watchmepaint.bangordailynews.com/2016/12/19/home/a-shot-of-old-time-christmas/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget"
					title="A shot of Old-Time Christmas">
					A shot of Old-Time Christmas					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://watchmepaint.bangordailynews.com/2016/12/19/home/a-shot-of-old-time-christmas/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
				   target=_blank>
					A shot of Old-Time Christmas					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
					   target=_blank title="People, Places, Food">
					Maine Morsels 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2014/03/P1000102-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://mainemorsels.bangordailynews.com/2016/12/15/maine-morsels/yes-its-cold-but-you-dont-have-to-be/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget"
					title="Yes, it’s cold–but you don’t have to be">
					Yes, it’s cold–but you don’t have to be					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainemorsels.bangordailynews.com/2016/12/15/maine-morsels/yes-its-cold-but-you-dont-have-to-be/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
				   target=_blank>
					Yes, it’s cold–but you don’t have to be					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pierce.bangordailynews.com/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
					   target=_blank title="Culture and Caffeine with Kathleen Pierce">
					Urban Eye 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2016/12/50344811408__0A964191-B456-4285-9583-980BFB49EFB9-e1481818514359-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pierce.bangordailynews.com/2016/12/15/food-drink/portland-roastery-and-distillery-team-up-on-a-coffee-that-tastes-like-whiskey/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget"
					title="Portland roastery and distillery team up on a coffee that tastes like whiskey">
					Portland roastery and distillery team up on a coffee that tastes like whiskey					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pierce.bangordailynews.com/2016/12/15/food-drink/portland-roastery-and-distillery-team-up-on-a-coffee-that-tastes-like-whiskey/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
				   target=_blank>
					Portland roastery and distillery team up on a coffee that tastes like whiskey					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://cultureshock.bangordailynews.com/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
					   target=_blank title="Arts, nightlife, pop culture and more from the 207.">
					Culture Shock 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/12/ROGUEONE_19344048-300x211.jpg'); background-position: center center; background-size: cover;"
					href="http://cultureshock.bangordailynews.com/2016/12/15/5-things/5-things-to-do-this-weekend-dec-16-18-youre-as-cold-as-ice/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget"
					title="5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!">
					5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://cultureshock.bangordailynews.com/2016/12/15/5-things/5-things-to-do-this-weekend-dec-16-18-youre-as-cold-as-ice/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
				   target=_blank>
					5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://hashtagmaine.bangordailynews.com/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
					   target=_blank title="Our state on the interwebs">
					#Maine 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2014/01/Hashtag-Maine-icon.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://hashtagmaine.bangordailynews.com/2016/12/15/the-internets/go-ahead-and-laugh-at-this-obituary/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget"
					title="Go ahead and laugh at this Maine man's obituary">

					#Maine					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://hashtagmaine.bangordailynews.com/2016/12/15/the-internets/go-ahead-and-laugh-at-this-obituary/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
				   target=_blank>
					Go ahead and laugh at this Maine man's obituary					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://fromthestacks.bangordailynews.com/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
					   target=_blank title="Things that matter through a different lens">
					From The Stacks 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/249/files/2016/06/336thHalkias-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://fromthestacks.bangordailynews.com/2016/12/07/opinion/irony-and-cruelty-my-fathers-endless-journey-from-pearl-harbor/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget"
					title="Irony and cruelty: My father's endless journey from Pearl Harbor">
					Irony and cruelty: My father's endless journey from Pearl Harbor					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://fromthestacks.bangordailynews.com/2016/12/07/opinion/irony-and-cruelty-my-fathers-endless-journey-from-pearl-harbor/?utm_campaign=Bennett+There+Done+That&utm_source=living-widget" 
				   target=_blank>
					Irony and cruelty: My father's endless journey from Pearl Harbor					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.012158 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://bennetttheredonethat.bangordailynews.com/2016/12/3177/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="https://bennetttheredonethat.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://bennetttheredonethat.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://bennetttheredonethat.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2016/12/3177/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><span class="wpcf7-quiz-label">What is the capital of France?</span>&nbsp;<input type="text" name="quiz-462" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="1f2c8d7df5a5d6d5e9a7aecbcff48a17" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='https://bennetttheredonethat.bangordailynews.com/2012/05/'>May 2012</a></li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Bennett+There+Done+That&utm_medium=footer">
                                <img src="https://bennetttheredonethat.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Bennett There Done That is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bennetttheredonethat.bangordailynews.com\/2016\/12\/3177\/":3177};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 33553076;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bennetttheredonethat.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://bennetttheredonethat.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://bennetttheredonethat.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://bennetttheredonethat.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://bennetttheredonethat.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bennetttheredonethat.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.bennetttheredonethat, categories.music-2, authors.tbennett, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.bennetttheredonethat,categories.music-2,authors.tbennett,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=82.3177&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'33553076',post:'3177',tz:'-5',srv:'bennetttheredonethat.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '33553076', '3177' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
